<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Protesters bash Faso outside Albany event for his vote in favor of AHCA</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://news10.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=news10.com&amp;id=77997819&amp;t=1494383282&amp;back=http%3A%2F%2Fnews10.com%2F2017%2F05%2F09%2Fprotesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwten.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Feed" href="http://news10.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Comments Feed" href="http://news10.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEWS10 ABC &raquo; Protesters bash Faso outside Albany event for his vote in favor of AHCA Comments Feed" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="zN4l0c3YUQBE1bmoV9syv6A3w_75D4qNemCRn31SFSo">
<meta name="google-site-verification" content="1eMPTmVi4Nfl_Ql_H2fPNxmdY37jJ_DrS83-RlDLPuE">
<meta name="apple-itunes-app" content="app-id=496017327">
<meta name="google-play-app" content="app-id=com.mediageneral.wten">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Several ads have surfaced attacking republicans in Congress for their vote in favor of the American Health Care Act.' />
<meta name='keywords' content='healthcare, american health care act, ahca, john faso, elise stefanik, republican, congress, ny' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1494261125h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwten.files.wordpress.com/2014/11/bg-wten-wallpaper.png?w=1000&h=1077&crop=1 ), url( https://mgtvwten.files.wordpress.com/2014/10/bg-wten-repeater.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwten.files.wordpress.com/2014/11/bg-wten-wallpaper.png ), url( https://mgtvwten.files.wordpress.com/2014/10/bg-wten-repeater.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwten.files.wordpress.com/2014/11/bg-wten-wallpaper.png ), url( https://mgtvwten.files.wordpress.com/2014/10/bg-wten-repeater.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #272f60; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNkNEKwjAMRX/IGqYD2YP4LV3tsrq0KU3H9O/tUNAhFJ9yLtwTQmCJynDINmTws4o0owsCi7uizQKZo4oshSQ/yO6NyA7qyqCN7ZknRW4qcP/fLJw1Ju0/VNPQsiI2OjsOm6AG0i7V1GR7YiyIUFpfsSatf3itBhl1WuX3rFnCxmkqtyFvw4+UR+utwNgCEvea1sLFn5u2a7rj4dR0tyeGXqEz' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/IrmxMwR/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aFu922zq+tma+6o4oiG'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwten.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/" />
<link rel='shortlink' href='http://wp.me/p5hgNl-2qRG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fnews10.com%2F2017%2F05%2F09%2Fprotesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fnews10.com%2F2017%2F05%2F09%2Fprotesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Protesters bash Faso outside Albany event for his vote in favor of AHCA" />
<meta property="og:url" content="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/" />
<meta property="og:description" content="Several ads have surfaced attacking republicans in Congress for their vote in favor of the American Health Care Act." />
<meta property="article:published_time" content="2017-05-10T01:24:17+00:00" />
<meta property="article:modified_time" content="2017-05-10T01:29:33+00:00" />
<meta property="og:site_name" content="NEWS10 ABC" />
<meta property="og:image" content="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="361" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wten" />
<meta name="twitter:image:src" content="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WTEN" />
<meta property="article:publisher" content="http://www.facebook.com/wten.albany" />
<meta name="twitter:title" content="Protesters bash Faso outside Albany event for his vote in favor of AHCA" />
<meta name="twitter:description" content="Several ads have surfaced attacking republicans in Congress for their vote in favor of the American Health Care Act." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/537b63c165bbac4e3b714122c12262da?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/537b63c165bbac4e3b714122c12262da?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/537b63c165bbac4e3b714122c12262da?s=114" />
<link rel='openid.server' href='http://mgtvwten.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwten.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://news10.com/osd.xml" title="NEWS10 ABC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Albany County,Local,National,News,NY News,Politics,Top Stories,Top Video,Video";
		var bob_kw = "AHCA,american health care act,congress,elise stefanik,healthcare,john faso,NY,republican";
		var bob_desc = "Several ads have surfaced attacking republicans in Congress for their vote in favor of the American Health Care Act.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="221849125194" />
	

<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="NEWS10 ABC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News 10 ABC, FOX 23, WTEN, WXXA, Albany, NY - Slideshows, Photos, News, Weather, and Sports from the Capital Region of New York, Western Massachusetts, and Southern Vermont" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://news10.com/feed/;icon-uri=http://1.gravatar.com/blavatar/537b63c165bbac4e3b714122c12262da?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>

<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-579928 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W7JQRZZ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-W7JQRZZ");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://news10.com/" rel="home">Home</a></li><li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-299"><a href="http://news10.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-485"><a href="http://news10.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://news10.com/category/news/local/">Local</a></li>
	<li id="menu-item-294791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-294791"><a href="http://news10.com/category/news/elections/">Election Coverage</a></li>
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="http://news10.com/category/news/ny-news/">NY News</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="http://news10.com/category/news/mass-news/">Mass. News</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://news10.com/category/news/vt-news/">VT News</a></li>
	<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-477"><a href="http://news10.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-303"><a href="http://news10.com/category/news/national/">National</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-301"><a href="http://news10.com/category/news/international/">International</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://news10.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-576625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576625"><a href="http://news10.com/category/news/driving-you-crazy/">Driving You Crazy</a></li>
	<li id="menu-item-542923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542923"><a href="http://news10.com/wake-up-with-10/">Wake Up with 10</a></li>
	<li id="menu-item-408885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408885"><a href="http://news10.com/category/gray-matters/">Gray Matters</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="http://news10.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-89275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89275"><a href="http://news10.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://news10.com/category/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="http://news10.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="http://news10.com/news10-abc-live-stream/">NEWS10 ABC Live Stream</a></li>
	<li id="menu-item-52776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52776"><a href="http://news10.com/links/">LINKS</a></li>
	<li id="menu-item-63504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63504"><a href="http://news10.com/category/slideshows/">Photo Galleries</a></li>
	<li id="menu-item-416108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416108"><a href="http://news10.com/category/cyber-security-minute/">Cyber Security Minute</a></li>
</ul>
</li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-308"><a href="http://news10.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1784"><a href="http://news10.com/2014/12/05/news10-daily-storm-tracker-forecast/">Forecast</a></li>
	<li id="menu-item-348741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348741"><a href="http://news10.com/2016/01/05/news-10-abc-storm-tracker-vehicle/">Mobile Storm Tracker</a></li>
	<li id="menu-item-261846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261846"><a href="http://news10.com/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-542922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542922"><a href="http://news10.com/team-weather-tuesdays/">Team Weather Tuesdays</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://news10.com/weather/radar/">Radar</a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="http://news10.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://news10.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://news10.com/weather/hyper-local-maps/">Hyper-Local Maps</a></li>
	<li id="menu-item-46935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46935"><a href="http://news10.com/weather/local-maps/">Local Maps</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://news10.com/weather/national-maps/">National Maps</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://news10.com/weather/regional-maps/">Regional Maps</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://news10.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-138268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138268"><a href="http://news10.com/weather/rivers-creeks-streams/">Rivers-Creeks-Streams</a></li>
</ul>
</li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-307"><a href="http://news10.com/category/video/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://news10.com/news10-abc-live-stream/">Live Stream</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://news10.com/watch-abc-shows/">Watch ABC Shows</a></li>
	<li id="menu-item-49470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49470"><a href="http://abcnews.go.com/Live/">Watch ABC News Live Online</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="http://news10.com/about-us/television-schedule/">Television Schedule</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306"><a href="http://news10.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-245826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245826"><a href="http://news10.com/1st-and-10/">1st and 10</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://news10.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="http://news10.com/category/sports/shot-of-the-week/">Shot of the Week</a></li>
	<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643"><a href="http://news10.com/category/sports/major-league-baseball/">Major League Baseball</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="http://news10.com/category/sports/national-football-league/">National Football League</a></li>
</ul>
</li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://news10.com/closings/">Closings &amp; Delays</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-449"><a href="http://news10.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://news10.com/category/community/capital-heroes/">Capital Heroes</a></li>
	<li id="menu-item-432033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432033"><a href="http://news10.com/category/wishes-come-true/">Wishes Come True</a></li>
	<li id="menu-item-458584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458584"><a href="http://news10.com/10-in-toga/">10 in Toga</a></li>
	<li id="menu-item-571203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571203"><a href="http://news10.com/calendar/">Calendar</a></li>
	<li id="menu-item-542920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542920"><a href="http://news10.com/trivia-thursday/">Trivia Thursday</a></li>
	<li id="menu-item-542921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542921"><a href="http://news10.com/workplace-wednesday/">Workplace Wednesday</a></li>
	<li id="menu-item-438341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438341"><a href="http://news10.com/category/community/contests/">Contests</a></li>
	<li id="menu-item-506051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506051"><a href="http://news10.com/holidayhomes/">NEWS 10 ABC&#8217;s Holiday Homes</a></li>
	<li id="menu-item-277289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277289"><a href="http://news10.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-286818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286818"><a href="http://news10.com/category/community/capital-region-happenings/">Capital Region Happenings</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://news10.com/category/community/pet-connection-with-steve-caporizzo/">Pet Connection with Steve Caporizzo</a></li>
	<li id="menu-item-559993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559993"><a href="http://news10.com/pet-connection-tips/">Pet Connection Tips</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news10.com/category/community/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-160123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160123"><a href="http://news10.com/category/community/news10-abc-morning-message/">NEWS10 ABC Morning Message</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://news10.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://news10.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152130"><a href="http://news10.com/emailalerts/">Email Alerts</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="http://news10.com/news10abc-mobile-apps-and-site/">NEWS10 ABC Mobile Apps and Site</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="http://news10.com/about-us/">History of NEWS10 ABC</a></li>
	<li id="menu-item-472915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472915"><a href="http://news10.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://news10.com/about-us/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://news10.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://news10.com/category/more/news10-abc-jobs/">NEWS10 ABC Jobs</a></li>
</ul>
</li>
<li id="menu-item-225380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225380"><a href="http://news10.com/fox23-albany/">FOX 23</a>
<ul class="sub-menu">
	<li id="menu-item-225888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225888"><a href="http://news10.com/fox23-albany/fox-23-shows/">Shows</a></li>
	<li id="menu-item-310432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310432"><a href="http://news10.com/2015/11/18/fox-23-schedule/">FOX 23 Schedule</a></li>
	<li id="menu-item-281299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281299"><a href="http://news10.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-286177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286177"><a href="http://news10.com/fox23-albany/">Contests</a></li>
	<li id="menu-item-225889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-225889"><a href="http://news10.com/2015/06/15/fox-23-sports-schedule/">Sports Schedule</a></li>
	<li id="menu-item-225890" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-225890"><a href="http://news10.com/2015/06/12/fox-23-more-info-advertise-with-us/">FOX 23 More Info/ Advertise with Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://news10.com/" rel="home">
			<img src="https://mgtvwten.files.wordpress.com/2016/05/web-header.png" alt="NEWS10 ABC">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 53&deg; F</li>
						<li>Lo: 39&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="http://news10.com/weather/forecast/">Forecast</a></li>
<li id="menu-item-1548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1548"><a href="http://news10.com/weather/radar/">Storm Tracker HD Radar</a></li>
<li id="menu-item-1549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1549"><a href="http://news10.com/weather/weather-cameras/">Weather Cameras</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://news10.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-299"><a href="http://news10.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-485"><a href="http://news10.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-302"><a href="http://news10.com/category/news/local/">Local</a></li>
	<li id="menu-item-294791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294791"><a href="http://news10.com/category/news/elections/">Election Coverage</a></li>
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-476"><a href="http://news10.com/category/news/ny-news/">NY News</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="http://news10.com/category/news/mass-news/">Mass. News</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://news10.com/category/news/vt-news/">VT News</a></li>
	<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-477"><a href="http://news10.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-303"><a href="http://news10.com/category/news/national/">National</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://news10.com/category/news/international/">International</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://news10.com/category/news/strange/">Strange</a></li>
	<li id="menu-item-576625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576625"><a href="http://news10.com/category/news/driving-you-crazy/">Driving You Crazy</a></li>
	<li id="menu-item-542923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542923"><a href="http://news10.com/wake-up-with-10/">Wake Up with 10</a></li>
	<li id="menu-item-408885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408885"><a href="http://news10.com/category/gray-matters/">Gray Matters</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2150"><a href="http://news10.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-89275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89275"><a href="http://news10.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321"><a href="http://news10.com/category/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="http://news10.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="http://news10.com/news10-abc-live-stream/">NEWS10 ABC Live Stream</a></li>
	<li id="menu-item-52776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52776"><a href="http://news10.com/links/">LINKS</a></li>
	<li id="menu-item-63504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63504"><a href="http://news10.com/category/slideshows/">Photo Galleries</a></li>
	<li id="menu-item-416108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416108"><a href="http://news10.com/category/cyber-security-minute/">Cyber Security Minute</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://news10.com/tag/hoosick-falls-water-contamination-crisis/" rel="tag">Hoosick Falls water contamination crisis</a><li class="supernav-featured-tags-list-item"><a href="http://news10.com/tag/safyre-terry/" rel="tag">Safyre Terry</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-579950" class="media-object  post-579950 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-national category-news category-ny-news category-politics category-top-stories tag-ahca tag-american-health-care-act tag-pre-existing-condition">
				<figure class="entry-thumbnail">
		<a href="http://news10.com/2017/05/09/patients-with-pre-existing-conditions-concerned-over-future-coverage-under-ahca/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="560943" data-permalink="http://news10.com/2017/03/27/siena-poll-new-yorkers-opposed-gop-healthcare-bill-approval-of-trump-and-cuomo-falls/americanhealthcareact1/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg" data-orig-size="810,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american+health+care+act1" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://news10.com/2017/05/09/patients-with-pre-existing-conditions-concerned-over-future-coverage-under-ahca/"  rel="bookmark">Patients with pre-existing conditions concerned over future coverage under AHCA</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T22:14:51+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Patients are concerned their healthcare costs could skyrocket if the American Health Care Act becomes law.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-579948" class="media-object  post-579948 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-politics">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://news10.com/ap/virginia-rep-brat-hosts-raucous-town-hall/"  rel="bookmark">Raucous, angry crowd grills Virginia Rep. Brat at town hall</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T22:24:19+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>MIDLOTHIAN, Va. (AP) — Critics of Republican U.S. Rep. Dave Brat and the House health care bill he voted for packed a raucous town hall meet&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-579946" class="title-object post-579946 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://news10.com/ap/trumps-mixed-messages-on-ex-fbi-director-comey/" rel="bookmark">Trump&#8217;s mixed messages on ex-FBI Director Comey</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:44:39+00:00"
				data-standard-view="40m"
			>40 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-579945" class="title-object post-579945 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://news10.com/ap/democrats-once-blamed-comey-now-theyre-defending-him/" rel="bookmark">Democrats once blamed Comey; now they&#8217;re defending him</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T22:04:41+00:00"
				data-standard-view="20m"
			>20 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-579944" class="title-object post-579944 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-politics">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://news10.com/ap/five-key-moments-in-career-of-james-comey/" rel="bookmark">Five key moments in career of James Comey</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:54:10+00:00"
				data-standard-view="31m"
			>31 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-308"><a href="http://news10.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-1784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1784"><a href="http://news10.com/2014/12/05/news10-daily-storm-tracker-forecast/">Forecast</a></li>
	<li id="menu-item-348741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348741"><a href="http://news10.com/2016/01/05/news-10-abc-storm-tracker-vehicle/">Mobile Storm Tracker</a></li>
	<li id="menu-item-261846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261846"><a href="http://news10.com/bus-stop-forecast/">Bus Stop Forecast</a></li>
	<li id="menu-item-542922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542922"><a href="http://news10.com/team-weather-tuesdays/">Team Weather Tuesdays</a></li>
	<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://news10.com/weather/radar/">Radar</a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="http://news10.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="http://news10.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://news10.com/weather/hyper-local-maps/">Hyper-Local Maps</a></li>
	<li id="menu-item-46935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46935"><a href="http://news10.com/weather/local-maps/">Local Maps</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://news10.com/weather/national-maps/">National Maps</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="http://news10.com/weather/regional-maps/">Regional Maps</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://news10.com/traffic/">Traffic Conditions</a></li>
	<li id="menu-item-138268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138268"><a href="http://news10.com/weather/rivers-creeks-streams/">Rivers-Creeks-Streams</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://news10.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">45&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">N 3</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">68%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">35&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">5:39 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">8:04 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Capital Region Weather</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;">
<img src="http://wx.news10.com/weather/Storm_Tracker_HD_Radar_THUMBMed.jpg" width="90" height="50" border="0"></br>
Radar</a>
</div>

<div style="float:left;">
<a href="/weather/forecast/" style="margin:0;padding:0;border:none;">
<img src="http://wx.news10.com/weather/7DayForecastLINSmall.jpg" width="90" height="50" border="0"></br>
7 Day Forecast</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/hyper-local-maps/" style="margin:0;padding:0;border:none;">
<img src="http://wx.news10.com/weather/Local_Temps_-_Capital_District_THUMB.jpg" border="0" width="90" height="50"></br>
Temps/Sat-Rad</a>
</div>

<div style="float:left;">
<a href="/weather/weather-cameras/" style="margin:0;padding:0;border:none;">
<img src="http://wx.news10.com/weather/webcams_thumb.png" border="0" width="90" height="50"></br>
Web Cams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-307"><a href="http://news10.com/category/video/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://news10.com/news10-abc-live-stream/">Live Stream</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://news10.com/watch-abc-shows/">Watch ABC Shows</a></li>
	<li id="menu-item-49470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49470"><a href="http://abcnews.go.com/Live/">Watch ABC News Live Online</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="http://news10.com/about-us/television-schedule/">Television Schedule</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-306"><a href="http://news10.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-245826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245826"><a href="http://news10.com/1st-and-10/">1st and 10</a></li>
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="http://news10.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-46980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46980"><a href="http://news10.com/category/sports/shot-of-the-week/">Shot of the Week</a></li>
	<li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-643"><a href="http://news10.com/category/sports/major-league-baseball/">Major League Baseball</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-644"><a href="http://news10.com/category/sports/national-football-league/">National Football League</a></li>
</ul>
</li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://news10.com/closings/">Closings &amp; Delays</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-449"><a href="http://news10.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://news10.com/category/community/capital-heroes/">Capital Heroes</a></li>
	<li id="menu-item-432033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432033"><a href="http://news10.com/category/wishes-come-true/">Wishes Come True</a></li>
	<li id="menu-item-458584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458584"><a href="http://news10.com/10-in-toga/">10 in Toga</a></li>
	<li id="menu-item-571203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571203"><a href="http://news10.com/calendar/">Calendar</a></li>
	<li id="menu-item-542920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542920"><a href="http://news10.com/trivia-thursday/">Trivia Thursday</a></li>
	<li id="menu-item-542921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542921"><a href="http://news10.com/workplace-wednesday/">Workplace Wednesday</a></li>
	<li id="menu-item-438341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438341"><a href="http://news10.com/category/community/contests/">Contests</a></li>
	<li id="menu-item-506051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506051"><a href="http://news10.com/holidayhomes/">NEWS 10 ABC&#8217;s Holiday Homes</a></li>
	<li id="menu-item-277289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277289"><a href="http://news10.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-286818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286818"><a href="http://news10.com/category/community/capital-region-happenings/">Capital Region Happenings</a></li>
	<li id="menu-item-817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817"><a href="http://news10.com/category/community/pet-connection-with-steve-caporizzo/">Pet Connection with Steve Caporizzo</a></li>
	<li id="menu-item-559993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559993"><a href="http://news10.com/pet-connection-tips/">Pet Connection Tips</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="http://news10.com/category/community/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-160123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160123"><a href="http://news10.com/category/community/news10-abc-morning-message/">NEWS10 ABC Morning Message</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a href="http://news10.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="http://news10.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-152130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152130"><a href="http://news10.com/emailalerts/">Email Alerts</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="http://news10.com/news10abc-mobile-apps-and-site/">NEWS10 ABC Mobile Apps and Site</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="http://news10.com/about-us/">History of NEWS10 ABC</a></li>
	<li id="menu-item-472915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472915"><a href="http://news10.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="http://news10.com/about-us/television-schedule/">Television Schedule</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://news10.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://news10.com/category/more/news10-abc-jobs/">NEWS10 ABC Jobs</a></li>
</ul>
</li>
<li id="menu-item-225380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-225380"><a href="http://news10.com/fox23-albany/">FOX 23</a>
<ul class="sub-menu">
	<li id="menu-item-225888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225888"><a href="http://news10.com/fox23-albany/fox-23-shows/">Shows</a></li>
	<li id="menu-item-310432" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-310432"><a href="http://news10.com/2015/11/18/fox-23-schedule/">FOX 23 Schedule</a></li>
	<li id="menu-item-281299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281299"><a href="http://news10.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-286177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286177"><a href="http://news10.com/fox23-albany/">Contests</a></li>
	<li id="menu-item-225889" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-225889"><a href="http://news10.com/2015/06/15/fox-23-sports-schedule/">Sports Schedule</a></li>
	<li id="menu-item-225890" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-225890"><a href="http://news10.com/2015/06/12/fox-23-more-info-advertise-with-us/">FOX 23 More Info/ Advertise with Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://news10.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 53&deg; F</li>
						<li>Lo: 39&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					<div id='lin-pencil' class='dfp-ad'></div>
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-579928" class="content-single post-579928 post type-post status-publish format-video has-post-thumbnail hentry category-albany-county category-local category-national category-news category-ny-news category-politics category-top-stories category-top-video category-video tag-ahca tag-american-health-care-act tag-congress tag-elise-stefanik tag-healthcare tag-john-faso tag-ny tag-republican post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Protesters bash Faso outside Albany event for his vote in favor of AHCA</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://news10.com/author/ayla-ferrone/" title="Posts by Ayla Ferrone" class="author url fn" rel="author">Ayla Ferrone</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-05-09T21:24:17+00:00">May 9, 2017, 9:24 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-05-09T21:29:33+00:00"
				data-standard-view="58m"
			>May 9, 2017, 9:29 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-579928" class="share-twitter sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-579928" class="share-google-plus-1 sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-579928" class="share-facebook sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-579928" class="share-pinterest sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="634" height="361" src="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=634" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg 634w, https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=150 150w, https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=300 300w" sizes="(max-width: 634px) 100vw, 634px" data-attachment-id="579934" data-permalink="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/faso-protest-050917/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg" data-orig-size="634,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WTEN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="faso protest 050917" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=634" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WTEN","width":"100%","height":"100%","video":"1334724","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WTEN\/news\/albany-county\/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"84087178"},"omniture":{"profile":"LIN","account":"lintvwten,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-57417094-4","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/news10.com\/2017\/05\/09\/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p>ALBANY, N.Y. (NEWS10) – Several ads have surfaced attacking republicans in Congress for their vote in favor of the American Health Care Act.</p>
<p>People in the Capital Region brought their concerns to Rep. John Faso on Tuesday. Dozens gathered outside The University Club of Albany in protest of his vote for the AHCA.</p>
<p>“I’m really concerned about this,” Kathy Manley said. “I’m in the age group that’s going to be hit by this bill if it goes through.”</p>
<p>Manley lives in Faso’s district. She said it’s important he listens to his constituents.</p>
<p>“That’s what democracy is all about,” she said. “People need to get informed about the issues and stand up and make their voices be heard.”</p>
<p>When Faso arrived at the event, NEWS10 ABC reporter Ayla Ferrone tried to get answers.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Just some signs from <a href="https://twitter.com/JohnFasoNy" target="_blank">@JohnFasoNy</a> protestors. <a href="https://t.co/XEsRy1oko8" target="_blank">pic.twitter.com/XEsRy1oko8</a></p>
<p>&mdash; Ayla Ferrone (@AylaFerrone) <a href="https://twitter.com/AylaFerrone/status/862055935522607105" target="_blank">May 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>“What do you have to say to all these people?” she asked.</p>
<p>“We’ll do it inside,” Faso responded.</p>
<p>The congressman ushered Ayla inside The University Club and offered his thoughts about the people outside.</p>
<p>“Well, I think they’re wrong,” he said. “The legislation I supported is intended to lower premiums and lower deductibles for everyone.”</p>
<p>He also weighed in on the most talked about portion of the bill: pre-existing conditions.</p>
<p>“Pre-existing conditions are not affected,” Faso said. “This is an absolute falsehood and lie.”</p>
<p>Attack ads have surfaced that target Faso and his colleague Rep. Elise Stefanik for their votes.</p>
<p>“It’s politics,” he said. “This is standard Washington stuff. This is why people are sick of what goes on in Washington.”</p>

<p>Rep. Paul Tonko sits on the other side of the aisle.</p>
<p>“Let’s not play politics with this,” he said.</p>
<p>Tonko said republicans who voted for the bill need to take responsibility.</p>
<p>“This is the largest takeaway, government takeaway, in the history of our nation,” he said.</p>
<p>He said republicans need to face those who will be affected.</p>
<p>“Government needs to have a heart and soul,” he said. “That purpose then drives the passion that makes us a unique culture.”</p>
<p>Manley said she and others concerned about the future of their healthcare will wait to see what happens in the U.S. Senate.</p>
<p>“I hope that he regrets his vote and that this bill does not pass the senate and that he has some repercussions for having voted for it,” she said.</p>
<p>Faso told NEWS10 he has been responding to his constituents asking questions. He said he’s held town halls and other meetings to address questions and issues from those in the 19th District.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-579928" class="share-twitter sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-579928" class="share-facebook sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-579928" class="share-google-plus-1 sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-579928" class="share-pinterest sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-579928" class="share-linkedin sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://news10.com/2017/05/09/mom-daughter-graduate-together-at-ualbany/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://news10.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='579928' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6400bd115" /></p>
<input type="hidden" name="genseq" value="1494383282" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">Trending on News10.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f" target="wpcom-iframe-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwten.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300" />
							<input type="hidden" name="height" value="295" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9bmV3czEwIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjI5NSIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,5852e3b3c018835b027ae9ad2f557e5f755299a6" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="db9b89cc810ac4cc156a2bbd6f9a466e" />
					</form>
		
				<iframe
						name="wpcom-iframe-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f"
			id="wpcom-iframe-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f"
			frameborder="0"
			scrolling="no"
			width="300" 			height="295" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f');
				var iframe = document.getElementById('wpcom-iframe-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-db9b89cc810ac4cc156a2bbd6f9a466e-59127ab24ac7f'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-4" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">Latest Headlines</h1>
<div class="bin-layout bin-layout-10 bin-layout-grid">
	<ul class="article-grid">
					<li>
				
<article id="post-579950" class="figurehead-object  post-579950 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-national category-news category-ny-news category-politics category-top-stories tag-ahca tag-american-health-care-act tag-pre-existing-condition">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://news10.com/2017/05/09/patients-with-pre-existing-conditions-concerned-over-future-coverage-under-ahca/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=700&amp;h=394&amp;crop=1 700w, https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="560943" data-permalink="http://news10.com/2017/03/27/siena-poll-new-yorkers-opposed-gop-healthcare-bill-approval-of-trump-and-cuomo-falls/americanhealthcareact1/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg" data-orig-size="810,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american+health+care+act1" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2017/03/americanhealthcareact1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://news10.com/2017/05/09/patients-with-pre-existing-conditions-concerned-over-future-coverage-under-ahca/"  rel="bookmark">Patients with pre-existing conditions concerned over future coverage under AHCA</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-579928" class="figurehead-object  post-579928 post type-post status-publish format-video has-post-thumbnail hentry category-albany-county category-local category-national category-news category-ny-news category-politics category-top-stories category-top-video category-video tag-ahca tag-american-health-care-act tag-congress tag-elise-stefanik tag-healthcare tag-john-faso tag-ny tag-republican post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="579934" data-permalink="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/faso-protest-050917/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg" data-orig-size="634,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WTEN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="faso protest 050917" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2017/05/faso-protest-050917.jpg?w=634" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://news10.com/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/"  rel="bookmark">Protesters bash Faso outside Albany event for his vote in favor of AHCA</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-579867" class="figurehead-object  post-579867 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-top-stories tag-fbi tag-james-comey tag-trump">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://news10.com/2017/05/09/fbi-director-james-comey-has-been-fired/"  rel="bookmark"><img width="350" height="197" src="https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="436533" data-permalink="http://news10.com/2016/07/07/fbi-director-to-testify-before-house-committee-on-decision-not-to-recommend-charges-against-hillary-clinton/jamescomeytestify/" data-orig-file="https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png" data-orig-size="640,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Comey Testifying" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2016/07/jamescomeytestify.png?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://news10.com/2017/05/09/fbi-director-james-comey-has-been-fired/"  rel="bookmark">Trump abruptly axes FBI’s Comey in midst of Russia probe</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-579837" class="figurehead-object  post-579837 post type-post status-publish format-video has-post-thumbnail hentry category-albany-county category-local category-news category-ny-news category-top-stories category-top-video category-video post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://news10.com/2017/05/09/mom-daughter-graduate-together-at-ualbany/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png?w=150&amp;h=84&amp;crop=1 150w, https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="579842" data-permalink="http://news10.com/2017/05/09/mom-daughter-graduate-together-at-ualbany/momdaughtergraduateualbany/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png" data-orig-size="654,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="momdaughtergraduateualbany" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2017/05/momdaughtergraduateualbany.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://news10.com/2017/05/09/mom-daughter-graduate-together-at-ualbany/"  rel="bookmark">Mom, daughter graduate together at UAlbany</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
					<li>
				
<article id="post-579807" class="figurehead-object  post-579807 post type-post status-publish format-video has-post-thumbnail hentry category-local category-news category-ny-news category-top-stories category-top-video category-video category-warren-county post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://news10.com/2017/05/09/local-man-accused-of-sharing-porn-of-children-as-young-as-2-years-old/"  rel="bookmark"><div class="play-icon"></div><img width="350" height="197" src="https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png?w=350&amp;h=197&amp;crop=1 350w, https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png?w=150&amp;h=85&amp;crop=1 150w, https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="579808" data-permalink="http://news10.com/2017/05/09/local-man-accused-of-sharing-porn-of-children-as-young-as-2-years-old/chad-knowlton/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chad Knowlton" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png?w=300" data-large-file="https://mgtvwten.files.wordpress.com/2017/05/chad-knowlton.png?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://news10.com/2017/05/09/local-man-accused-of-sharing-porn-of-children-as-young-as-2-years-old/"  rel="bookmark">Local man accused of sharing porn of children as young as 2 years old</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			</li>
			</ul>
</div><!-- .bin-layout-10 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://news10.com/" rel="home">NEWS10 ABC</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwten.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwten.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwten.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="528122" data-permalink="http://news10.com/nexstar-logo-black2/" data-orig-file="https://mgtvwten.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwten.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwten.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 News10.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-313"><a href="http://news10.com/category/news/">News</a></li>
<li id="menu-item-44085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44085"><a href="http://news10.com/category/weather/">Weather</a></li>
<li id="menu-item-44083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44083"><a href="http://news10.com/category/sports/">Sports</a></li>
<li id="menu-item-44084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44084"><a href="http://news10.com/category/video/">Videos</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="http://news10.com/news10-abc-live-stream/">NEWS10 ABC Live Stream</a></li>
<li id="menu-item-44081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44081"><a href="http://news10.com/category/community/">Community</a></li>
<li id="menu-item-212398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212398"><a href="http://news10.com/fox23-albany/">FOX 23 Albany</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="http://news10.com/about-us/">History of NEWS10 ABC</a></li>
<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60367"><a href="http://news10.com/category/more/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://news10.com/contact-us/">Contact Us</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.facebook.com/wten.albany">Facebook</a></li>
<li id="menu-item-44091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44091"><a href="http://twitter.com/wten">Twitter</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-365099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365099"><a href="http://news10.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-365100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365100"><a href="http://news10.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-44078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44078"><a href="https://publicfiles.fcc.gov/tv-profile/wten">WTEN FCC Public File</a></li>
<li id="menu-item-212394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212394"><a href="https://publicfiles.fcc.gov/tv-profile/wxxa-tv">WXXA FCC Public File</a></li>
<li id="menu-item-431526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431526"><a href="https://publicfiles.fcc.gov/tv-profile/wcdc-tv">WCDC FCC Public File</a></li>
<li id="menu-item-44079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44079"><a href="https://publicfiles.fcc.gov/tv-profile/wten/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/4f016593-bbea-978e-afcb-195c8b55e70d/">EEO Report</a></li>
<li id="menu-item-44080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44080"><a href="https://publicfiles.fcc.gov/tv-profile/wten/programs-list/">WTEN Children&#8217;s Programming</a></li>
<li id="menu-item-214799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214799"><a href="https://publicfiles.fcc.gov/tv-profile/wxxa-tv/programs-list/">WXXA Children&#8217;s Programming</a></li>
<li id="menu-item-44092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44092"><a href="http://mediageneral.com">Media General</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459"><a href="http://news10.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://news10.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://news10.com/category/more/news10-abc-jobs/">NEWS10 ABC Jobs</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://news10.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wten">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wten.albany">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCTj_Xv-2yw52Cm8Bl3LZq2w">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/107076401719593212992/posts" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/news10abc">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/news10abc">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwten.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwten.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"http:\/\/news10.com\/","postID":"579928","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/news10.com\/2017\/05\/09\/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca\/":579928};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#272f60"},"singular":{"permalink":"http:\/\/news10.com\/2017\/05\/09\/protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca\/","postType":"post","showContinueReading":true},"stationId":"wten","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwten.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"579928 http:\/\/news10.com\/?p=579928","shortname":"wtentv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/news10.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"05","day":"09","name":"protesters-bash-faso-outside-albany-event-for-his-vote-in-favor-of-ahca"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-57417094-4","additionalProperties":["UA-46921722-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkF1uAjEMhC/UxNoVVOpD1aOgbOIGh/w1cXbh9s2CkGiLqHi1PeNvBpYsdIqMkcFVMDiTxnyUrr7AzSo0kX2zFCt4OmCFr4YN9yoaj+XBsU4h9JG4iNyqnqAulPEZ0Y/BVUhR+2YuBy0aLFWngjJQ/G3Newz9bqbc30cR0JCCyopJnzN/ZmkzS5+s7WHSjKWQ+QP4j4v1aVJeTm2t5B7jNUTB7E/3MG8acMhZ6QPsugHwQsxYBFPA/vlRc6NY8dyZUqio/KnTrY19hPdh87YZX4dh3LpvskK6Ng=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwten.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77997819','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77997819','v':'wpcom','tz':'-4','user_id':'0','post':'579928','subd':'mgtvwten'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77997819&v=wpcomvt&tz=-4&user_id=0&post=579928&subd=mgtvwten&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9odz1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FxT3hYQnE1bWU9bW4sfGZsdGhBLnJSOWZYQnxvX0lxTmdWWmg0d282ZWdsOVg9SnhqNA=='}]);
_stq.push([ 'clickTrackerInit', '77997819', '579928' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 219 seconds ago
	generated in 0.181 seconds
	served from batcache in 0.002 seconds
	expires in 81 seconds
-->
